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Avtlink 7 Basics

™ Basic features
# Open and view designs
~ Modify designs
™ Print a template
™ Send designs to machine

™ Frequently asked questions
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ArtlLink 7 is a basic software program that allows you to
open an embroidery design, make basic adjustments,
and write the design directly to your embroidery
machine or to a removable device, such as a USB stick.

What ArtLink can do:

e Open embroidery designs

e Convert embroidery designs

e Send embroidery designs with the proper
format to your BERNINA embroidery machine
using a direct connection or USB stick
Rotate

Scale (Re-size)

Mirror Horizontal

Mirror Vertical

e Assign thread colors

e Print a paper template

What ArtLink can’t do:

e Create an embroidery design

e Combine embroidery designs

e Digitize artwork (such as a picture or logo) into
an embroidery design

e Digitize fonts or lettering

e Add lettering to an existing design

BERNINA Embroidery Software 7
DesignerPlus
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BERNNA Embeosseey Softuare 7
EditorPlus

For more software
features, check out
BERNINA Embroidery \
Software EditorPlus
and DesignerPlus at
bernina.com
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Installation Instructions

Download and follow the most current ArtLink
installation instructions on the BERNINA consumer
web site:

bernina.com/ArtLink?7

Open ArtLink 7

e Double click the desktop icon to open
BERNINA ArtLink 7
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ARTlink 7
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Calibrate the Screen

The first time you open ArtLink, it is recommended
that you calibrate the screen. This is found by
clicking Settings > Calibrate screen from the menu.

Measure the dimensions of the dialog box, and
enter your values. Click OK.

e e
Calibrate Screen | 23_'
To calibrate the screen, measure the
dimensions of this dialog box with a ruler and E}
enter the measured values here:
Width: 3.88 in
Height: 2.38 in
. ”,

Open an Embroidery Design

e Click the Open icon (File Folder), or
click on File > Open from the menu EF:?

e Files of Type defaults to .ART. To open
a different file type, drop down the Files of Type
box to All Files (*.*)

e Browse to the drive, folder, CD or USB stick that
contains the embroidery design you wish to open

e Select the design, then click Open

e Note: ArtLink 7 comes with 40 built-in
embroidery designs. You may use any of these
designs by browsing to:
C:\My Designs - Embroidery Software 7\ARTIlink
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Viewing the Design

You can view the design in two ways —
either in Design View (below, left) or in Sn
Avrtistic View (below, right). The first time

the software opens, it will open the design in
Artistic View. De-activate the icon to see the Design
View. Whatever view is active when you close the
software is the view that will show the next time
you open the software.

Note: Please remember that Artistic View is an
approximation of how the design will look when
stitched out — it is not an exact rendering.

Artistic View

Design View

Zooming

Mouse scroll wheel: You
can zoom in and out using
the center scroll wheel on

your mouse.

To Fit: The design will fill
the screen.

To Hoop: The hoop will fill
the screen.

100,04 50

100: Select 100 from the i 75 =
list and the design will . L, |100 x|
be shown onscreen at it's 150 .
actual size (100%). 200

o 281 :
Magnifying Glass: 500 }
The cursor turns into a 1000 i
magnifying glass. Click 2000 o

and drag a box around the
area you want to focus

on. When you release the
mouse, that area will fill the
screen.

Q
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Selecting the Design

e To make any adjustments to the design, first
select it by clicking anywhere within the design.
Black “handles” will now appear around the
design.

e Deselect the design by pressing the Esc key, or
by clicking anywhere on the screen away from
the design.

Black handles indicate the

/ design is selected.

I

Modify the Design

Once the design is selected, the icons will be
activated and appear in color (if the design is not
selected, these icons will appear grayed out)

wWHE AB 9@

Design Is selected, icons appear in color

W AP DG

Design Is not selected, icons appear grayed out
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Modify the Design (continued)
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Rotate 45 degrees CCW / CW:

With the design selected, click either of the rotate
45 degree icons. Each time you click the icon, the
design will rotate another 45 degrees.

@u.

Rotate by percent:

With the design selected, enter a value in degrees
into the rotate box (above), and press Enter. The
design will rotate, and the value will be reset to 0.

Rotate by dragging:

Click on the design twice, and the handles will
appear hollow. Click one of the corner handles and
drag. This will rotate the design in finer increments.

Click the design twice and the hollow
handles are shown. Click and drag a
hollow handle to rotate the design.

=||=4

Scale Down / Up:

Each time the Scale Down icon is clicked, the design
is scaled down 20%; the same with Scale Up. After
the design is scaled, the new size is 100%.

Scale: Click and drag one of the corner black
handles to scale the design up or down in finer
increments. The white box near the design shows
the new X and Y measurement, and the percent the
design has been scaled. Once the mouse is released,
the new measurement of the design becomes
100%.
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Click and drag one of the corner
black handles, the new size and
reduction percent are displayed.

A

Mirror Horizontal:
Select design and
click the icon to
mirror the image
horizontally.

>

Mirror Vertical:
Select design and
click the icon to
mirror the image
vertically.

&

% 23581%
¥:2.96 81%

Note: If you are in Design View and
select the design, it will turn pink.

OO OO OO OO OO OO OO OO OO OO OO0 mad&'{b malé BERNINA



Print a Template Stitching the Design
-,
A printed template is helpful for previewing the e (lick the Write to Card/Machine icon, .
design on the item to be embroidered, and as a or select File > Write to Card/Machine
placement aid. e The Device Selection Box will appear
e Select the Print Preview icon, ° Sellect the appropriate panel
or File > Print Preview ﬁ e Click OK
e Click Options
e Under Zoom, select 100% of Actual
e Select Start & End Crosshairs Write/Read Load design to Write/Read design
e (lick OK designs in EXP machine, ready to machine, or USB
e Click Print Now to print your template format to USB for stitching stick plugged into
stick machine (including
W acad @0 17 aurora models)
6. Misacord 40 417 -
‘. r'lf Device Selection
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Print Options | Pg |

Selection Zoom
@ Whole design () Zoom 1:1
Selected objects (7) Zoom to fit
(") Zoom to artide

© 10 3 %ofactal

Design worksheet Other worksheets
Artistic view Appliqué patterns
[¥] Connectors [ color fim

Ij Hooping sequence

[FlHoop
[¥]start & end crosshairs
|| Backaround
i o) ) Write/Read designs  Write/Read Write/Read design
— = — in EXP format to designs in EXP in ART V4 format to
Deco 330/340 format to artista USB stick for artista
e — Memory Card or 165-185 or serial ~ 200/730
Ml S A e Gme Deco 340 USB stick  Reader/Writer box
— Zoom 1 (also bernette
T — :
¢ %%h D Chicago 7 model)
2. Dliesceed 40 5730 mmm E2980
Bt o™ e For More Information
This guide is intended to get you up and running

quickly and easily using ArtLink 7. For in-depth
instruction, open the ArtlLink 7 software and select
Help > Reference Manual from the menu.

Page 48 of the Reference Manual has a list of
shortcut keys for ArtLink 7. The Index starts on page
49. Press Ctrl+F to “find” or search the Reference
Manual for keywords.

Detailed information on Outputting designs is
located in Chapter 8, page 37.

The most current downloads, files, upgrades and
patches may be found at bernina.com/ArtLink7.

g
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Frequently Asked Questions

Question: How do | convert a design to .ART?

Answer: Embroidery designs that were originally
created as another format cannot be converted
to .ART. If you attempt to Save As the .ART
format, you will see the error message below.
However, when a design of another format
is opened in software and written to the
BERNINA machine or USB stick using the Write
to Machine icon, the software automatically
converts the design to the format needed by
the model chosen in the Device Selection box.

P
Error saving design | 25 ‘

Vs I This design cannot be saved as an ART file, because it has an ART Grade
L k¥ less than Grade B. Always use Grade A or Grade B ART files as these give
the best results when resizing.

Please save the file as one of the many available non-ART formats,

Question: How do | convert a design to another
format (other than .ART)?

Answer: With the design open onscreen, select File
> Save As, and drop down the Files of Type box
to the desired format. Click Save, being sure to
note the folder location where you are saving
the file. ArtLink 7 can open and convert many
of the most popular embroidery formats.

Question: | can’t get ArtLink 7 installed on my
computer.

Answer: To open a help ticket with BERNINA
Software Technical Support, visit:

bernina.com/help

Question: Will ArtLink 7 work with my aurora
model?

Answer: Yes. ArtLink 7 includes EC on PC which is
necessary for embroidering with aurora model
machines.

Question: Will ArtLink 7 work with Windows 8.17?

Answer: Yes. Be sure the most current version of
ArtLink is installed.

bernina.com/ArtLink7
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Question: Will ArtLink 7 work on a Mac?

Answer: ArtLink 7 may be installed and operated
on a Macintosh computer, and is supported by
BERNINA under the following configuration:

e The Mac is running OSx Lion or newer
e Bootcamp 4.0 is correctly configured

e Windows 7 is installed on the Bootcamp
partition

Question: | see that my design is Grade A, what
does that mean?

ART Grade: A %

Answer: Designs opened in BERNINA Embroidery
Software are given a Grade:

e Grade A = Pure .ART, original design
was digitized by OESD or using BERNINA
Embroidery Software.

e Grade B = Digitized by OESD, design pack
number 11397 and Earlier.

e Grade C and D = Design originally digitized
in another brand of software.

There is no way to improve the grade of an
embroidery design, the grade is determined by
how the design was originally digitized.

Question: What format design does my BERNINA
machine accept?

Answer: Most current machines accept the
BERNINA .exp format. This format consists of
three files for each design:

e exp is the embroidery design itself
e bmp is the thumbnail image of the design
e .infis the thread color information

The only exceptions are the the following older
artista machine models which accept the .art
(version 4) format:

e 200, 730

To send a design to your BERNINA machine in
the proper format, simply open the design in
ArtLink, then click the Write to Card/Machine
icon and choose the appropriate tab. The
software will convert the design, and write the
appropriate files for use in your model.
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Frequently Asked Questions Notes

Question: How do | get designs to my bernette
Chicago 7 model?

Answer: After clicking the Write to Card/Machine
icon, select the Deco tab.

-
/i Device Selection

Question: My Chicago 7 machine is not reading
the design from the USB stick. What could be
wrong?

Answer: Remember the Chicago 7 has the
following embroidery motif limitations:

e  Maximum number of stitches is 65,000

e Maximum number of colors is 30

e Maximum size 110 mm x 170 mm
(ord.4" x6.7")

e File name must not exceed 17 characters

e USB stick must be 2 GB or less, and USB 2

e The file name of the design may include
these letters, characters and numbers only:

ABCDEFGHIJKLMNOPQRSTUVWXY?Z
1234567890&!_.-()
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