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 Supplies 

Use the BERNINA Scrollwork Alphabet DesignWorks 
Collection and DesignWorks Software Suite to create 
customized PaintWork and CrystalWork adorned 
fashion accessories.    
 

Download from bernina.com, the Make-up Bag      
project for a matched set!       

Using PaintWork Designs 
 Select the PaintWork designs from the Bernina Exclusive Scrollwork 

Collection #21007DW to use for making the eyeglass case. 
 If designs are to be used without any changes to size, they can be sent 

directly to the embroidery machine via a USB stick. Insert the CD into 
the computer and click the PaintWork tab from the opening splash 
screen. 
 Right click on the PaintWork EXP folder and select Copy. 
 Navigate to the USB drive on your computer, open it and select 

Paste. You will then be able to access any of the designs on the col-
lection directly from the USB which is inserted into the machine. 

 If you wish to send only one or two files at a time, double click on the 
PaintWork EXP folder and select the designs that you wish to trans-
fer. For EACH letter that you select, copy the exp, ini, and bmp file. 
You must paste all three of these files for to the USB stick for the 
machine to open the design correctly.  

 

Notes 
Designs for CrystalWork and  
PaintWork can not be rotated or 
rescaled in the machine. To 
change the size or orientation of 
the designs, it is necessary to use 
the DesignWorks Suite Software.  

NOTE: The initial G for the project 
shown above was reduced in size 
and the remainder of the word 
Glasses was add by using the Des-
ignWorks Software. If you do not 
have the software and wish to cre-
ate the project, you may wish to 
increase the dimensions of the fab-
ric pieces to accommodate the size 
of the particular initials that you 
use.  

 

Machine & Accessories 
 BERNINA DesignWorks Software Suite 
 BERNINA Sewing & Embroidery Machine                                             

(5, 7 and 8 Series) 
 BERNINA Large Oval Hoop 
 BERNINA CrystalWork Accessory #48 
 BERNINA PaintWork Accessory #93  
 Straight Stitch/CutWork Stitch Plate 
 Zigzag Foot with Non-stick Sole #52/52C/52D  
 

DesignWorks Design Collection 
 BERNINA Exclusive DesignWorks Collection -                             

Scrollwork Alphabet #21007DW 
 

Fabric & Notions 
 8” x 9” piece of synthetic suede  
 8” x 9” Minkee or fleece fabric for lining 
 8” x 9” Soft and Stable™ or batting (optional)  

Notions 
Supplies for PaintWork 
 OESD StabilStitck CutAway Stabilizer 
 Fabric Markers 
 

Supplies for CrystalWork 
 Freezer Paper or Parchment Paper 
 Hot Fix Crystals(2mm / 6ss)  
 Crystal Template Material 
 Crystal Backing Board 
 Crystal Transfer Film 

Eyeglass Case  
3 ¾” x 8” finished 

Created by Elva Mungai     Scrollwork Alphabet 
Eyeglass Case 

www.bernina.com
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Using DesignWorks Software to Make Changes 
 If you have just opened the software, click on Open Existing in the wiz-

ard and click on Browse in the upper portion of the dialog box. Other-
wise select File > Open.  

 Navigate to the location of the PaintWork Draw Files and select the G 
(21007-07_PW). 

 Click on Open. 
 Select Manage Hoop Options and select the BERNINA Large Oval 

Hoop, 255 x 145, #93 from the drop-down list. 
 Place a check mark in front of Rotate by 90° and select OK. 
 Click Edit > Select All. 
 Right click and select Group from the list. 
 In the Tool Options menu, swipe across the Rotate box and type –90.  
 Place a check next to the Proportional box and type 75 in the Scale x: 

box. (This will make the letter the right size to fit the space available on 
the eyeglass case.) 

 Select the Text Edit icon and select the Bodoni MT Black from the drop 
down list beside Font Name. Change the Font Size to 48mm. 

 Click on the screen to the right of the letter G and type the letters 
lasses. 

 Click the Rectangle Selection tool, click on lasses, and move the letter-
ing group in relation to the G as shown on the right. Deselect the letter-
ing by clicking on an empty space on the screen. 

 Select Manage Hoop Options. 
 Place a check mark in front of Center Design in Hoop and click OK. 
 Insert a USB stick in the computer and select the Export icon. 
 Click the USB stick in the BERNINA Device Selection pop up box. 
 Click OK to confirm that the design was successfully sent to the stick. 
 Insert the USB stick into the machine. 
 If you wish to save the combined design for further use, select File > 

Save As and name the design with a different name. If you do not want 
to save the combined design, click No when you close the file and are 
asked if you wish to save changes so as not to overwrite the original 
file. 

 

Hooping Instructions 
 Hoop a piece of StabilStick CutAway Stabilizer in the large oval hoop 

with the paper side up.   
 Use the hoop’s plastic template to mark the horizontal and vertical cen-

ter lines onto the back of the stabilizer. 
 Score and remove the paper to expose the sticky surface underneath. 
 Position the 9” side of the 8” x 9” fabric rectangle along the right straight 

side of the inner hoop. The horizontal center should be at the center of 
the hoop. (4 ½” above and below the center horizontal line marked on 
the stabilizer.) 

 Attach the prepared hoop to the embroidery module.   
 Attach the PaintWork Accessory #93 to the machine.  
 Insert the sleeve that correctly fits the size marker to be used.  
 Gently insert the marker with a slight twisting motion until the tip just 

touches the red pen guard.  Flip the pen guard up out of the way, and 
begin to paint color #1.   

 Continue to paint the design by repeating the process to change colors 
as needed. 

 
 

Notes 
 

 
 
 
 

For detailed instructions for attach-
ing and using the PaintWork Tool, 
please refer to the Quick Start 
Guide provided with the accessory. 

Hooping Tip: Carefully smooth  
the fabric to adhere it to the entire 
surface sticky stabilizer. Failure to 
adhere properly can cause the  
fabric to shift as the design is being 
painted and inhibit the paint acces-
sory from moving properly. 
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 When finished with all of the colors, remove the fabric from the hoop.  
 Place the fabric right side down and cover with a press cloth. Use a 

warm iron to heat set the colors following the pen manufacturer’s in-
structions 

 

Reduce the Size of the CrystalWork Design in Software  
Since the original letter G in this project was reduced in size through the 
DesignWorks software, the matching crystal design will need to be re-
duced also. 
 If you have just opened the software, click on Open Existing in the wiz-

ard and click on Browse in the upper portion of the dialog box. Other-
wise select File  > Open.  

 Navigate to the location of the CrystalWork Draw Files and select the G 
(21007-39_CW). 

 Click on Open. 
 Click Edit > Select All. 
 Right click and select Group from the list. 
 In the Tool Options toolbar, place a check next to the Proportional box 

and type 75 in the Scale x: box. (This will make the crystal design the 
same size as the PaintWork design edited earlier.) 

 Insert a USB stick in the computer and select the File > Export  > Crys-
tals to Machine. 

 Select the Export to Machine icon in the pop-up window. 
 Click the USB stick in the BERNINA Device Selection pop up box. 
 Click OK to confirm that the design was successfully sent to the stick. 
 Insert the USB stick into the machine. 
 If you wish to save the resized crystal design for further use, select File 

> Save As and name the design with a different name. If you do not 
want to save the resized design, click No when you close the file and 
are asked if you wish to save changes so as not to overwrite the original 
file. 

 

Create the Crystal Template 
 Replace the needle of the machine with the ss06 punch.   
 Attach the CutWork/Straight Stitch Plate to the embroidery machine. 
 Place the shaft of the CrystalWork Tool Container into the rear hole of 

the stitch plate and place the ss06 plate onto the top of the container. 
(Always check that the container is attached correctly by turning the 
handwheel by hand to ensure that the punch enters the hole of the die 
plate.)   

 Attach CrystalWork Foot #48 to the machine. Select Foot #48 as the 
foot to be used for the process by clicking on the screen of the embroi-
dery machine where foot selection is noted. 

 Hoop a piece of freezer paper (shiny side) or parchment paper upside 
down over the top of the inner hoop of the large oval hoop.  

 Cut a 4” x 4” piece of crystal template material.  Remove the paper from 
the back to expose the sticky surface.  

 Center the template material over the hooped freezer or parchment pa-
per with sticky side down. Use the virtual positioning and/or check fea-
tures of the machine to ensure that the template is positioned correctly.  

 Start the machine to punch the template for the crystal placement. 
 

Synthetic suede or leather will be 
damaged if touched directly with a 
hot iron, so always be sure to use 
a silicon or cotton press cloth when 
heat setting or adding crystals. 

Notes 
 
 
 
 
 

For detailed instructions for attach-
ing and using the CrystalWork 
Tool, please refer to the Quick 
Start Guide provided with the     
accessory. 
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Synthetic suede or leather will be 
damaged if touched directly with a 
hot iron, so always be sure to use 
a silicon or cotton press cloth when 
heat setting or adding crystals. 

Create the CrystalWork Appliqué 
 Peel the punched template away from the freezer paper backing.  
 Position the sticky side to a crystal backing board cut to the same size.  
 Sprinkle crystals over the template and smooth with a brush to position 

the crystals into the holes. Make sure all are right side up.  
 Remove the backing from the crystal appliqué tape.  
 Place the sticky side of the appliqué tape over the right side of the crys-

tals in the template. Use your fingers or a brush to ensure that the each 
crystal is adhered to the sticky side of the appliqué film. 

 Carefully peel the appliqué tape away from the template. 
 Place the painted side of the fabric right side up on the ironing board. 
 Visually align the crystals on the appliqué tape with the sticky side 

down over the painted G.  
 Cover with a silicon press cloth and place a cotton press cloth on top of 

the silicon.  
 Place the iron over the press cloths to heat set the crystals. Reposition 

the iron as needed until the entire area has been covered. (Follow heat 
set directions for the type of crystals that are used.) 

 When all crystals have been adhered, allow the tape to cool and peel 
the tape away from the crystals. 

 

Construct the Eyeglass Case 
 Fold the painted fabric in half and make any adjustments to the meas-

urements if you wish to adjust the size of the case. 
 Trim the lining fabric ½” smaller in both the length and the width than 

the painted piece. 
 Place the lining and the painted fabric right sides together along the top 

edge and sew across the top with a ½” seam allowance. Note: Using 
fleece or Minkee for the lining keeps the glasses from getting scratched 
and helps to keep them clean. 

 If desired, slip a piece of batting or Soft and Stable™ (trimmed slightly 
smaller than the lining) between the lining and the suede to add extra 
body and protection.  

 Fold lining to the inside.  
 Use the Zigzag Foot with Non-stick Sole #52 to topstitch across the top 

aligning the edge of the foot with the folded edge.  
 Fold eyeglass case in half lengthwise with lining sides together. Hold 

together with bull nosed clamps or paper clips instead of pins to prevent 
marring of the suede.  

 Using the non-stick foot, stitch down the side and across the bottom of 
the case using a ⅜” seam allowance. (Check inside the case to see 
that the lining fabric is caught in this seam. Adjust seam if needed.) 

 Stitch a second row close to the edges down the side and across the 
bottom of the case. 

 Enjoy! 
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