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BERNINA Quilter Software Makes Designing Quilts a Breeze!
4	 Did you know there’s a quilt design program in BERNINA Embroidery Software 6? Diana Carroll 

guides you through three techniques for designing unique quilts that are all your own!
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A Study in Heirloom Techniques — Part 1
8	 In this article, and a series of blog posts at WeAllSew.com, Ed Roux shares heirloom 

sewing techniques used to create a stunning christening gown. Included is an innovative 
technique for joining entreduex using Cut ‘N Sew Attachment #80.

Tail Feather Pillows
12	 These elegant pillows are embellished with a combination of design elements from the 

BERNINA Exclusive “Retro Birds” #21001 embroidery collection. Stitched on textured 
black silk with hues of pink and gray, they evoke memories of Paris in the springtime.

Pretty in Purple: Upcycled Silk Dress Scarf
15	 This cute silk scarf started as a $5 thrift store find! Use your 

sewing machine and serger to fashion a sweet scarf of your 
own. This is a wonderful upcycling project using old or 
damaged formalwear!

BERNINA 350 Thread Case
16	 Play with the decorative stitches on the BERNINA 350 (or 

other sewing machine) as you create this super-handy 
thread case. Use it to organize your thread collection, then 
simply roll it up for storage or to carry to classes and sewing 
retreats.

Accessory Spotlight: Cording Feet #22 and #25
19	 Here are tips and tricks for couching parallel lines of narrow 

cord by running strands through the guides — three in 
Cording Foot #22, five in Cording Foot #25 — located 
between the toes of these specialty presser feet.

The Last Word
21	 Valuable coupons, a list of quick links, and a sneak peek 

inside the next issue of Through the Needle ONLINE.
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June! It’s finally summer, and things are starting to heat up! It’s no wonder sheer cotton and linen garments are 
so popular here in the south! Whether you want to create filmy summer-weight blouses or elaborately-stitched 
Christening gowns, you’ll want to follow along as Ed Roux kicks off a series of heirloom sewing lessons on our 
WeAllSew.com blog and this issue of Through the Needle ONLINE. 

Summer is an excellent time to start thinking about your next quilt (or two or three!). For years I planned my quilts 
with colored pencils and graph paper, but it’s so much easier and faster to do them on my computer! I can change 
blocks, adjust sizes, add and subtract borders and sashing, play with embroidery, and even calculate yardage! Diana 
Carroll guides us through the process of creating three different quilt styles using the Quilter program in BERNINA 
Embroidery Software 6.

How familiar are you with the decorative stitches on your sewing machine? Julie Veck’s Thread Case features the 
new BERNINA 350 sewing machine, but any sewing machine with decorative stitches can be used as well. When 
you’ve finished playing with thread, get out some narrow cord and use Cording Foot #22 or #23 for some couched 
embellishments following our Tips & Tricks.

Jo Leichte 
Editor

Does your desk eat your mail? Does is disappear into oblivion? 

The solution is simple. This trendy In/Out mail organizer will keep your  
mail handy until you’re ready to open it… or mail it out. 

Dress is up with your favorite fabric, add a touch of embroidery and you 
have a creative answer to everyday clutter.

Project by Ashley Johnston

Visit WeAllSew.com for more project instructions and sewing tips!

Trendy Mail Organizer

For an elegant home décor accent, stitch Linda Wenturine’s “Tail Feather” 
Pillows. Where are the birds? They’re part of the new BERNINA Exclusive 
“Retro Bird” embroidery collection, which features exotic birds composed of 
individual elements that can be recombined into other shapes, such as the 
fantasy flowers on these pillows.

What have you been sewing? We’d love to see 
what are readers are making! Download back 
issues of Through the Needle ONLINE at  
www.ThroughTheNeedle.com, and visit our blog 
at www.WeAllSew.com. Happy Sewing!

http://www.throughtheneedle.com
http://www.throughtheneedle.com
http://weallsew.com/
http://weallsew.com/
http://weallsew.com/
http://weallsew.com/2012/05/10/mail-organizer-by-ashley-johnston/
http://weallsew.com/2012/05/10/mail-organizer-by-ashley-johnston/
http://www.berninausablog.com/jo-leichte
http://www.berninausa.com/webautor-data/798/BERNINA-RetroBirds-21001.pdf


Create a Sampler Quilt
Open your BERNINA Embroidery Software 6 and right 
click on the Quilter icon.

Right click on the Grid 
icon; set the Horizontal 
and Vertical Grid Spacing 
at 1.00 inches.

Tip: Many of the icons 
in Quilter will already 
be familiar to you from 
Embroidery Canvas.

Under the Select tool, left click on the Quilt Layout icon 
to open the Quilt Layout window.

•	Format: Select Rectangular from the drop-down list.
•	Blocks: 	

-	 Select 3 blocks across and 4 blocks down
-	 Select 12.00 inches for the block width and height

•	Sashes
-	 Select 3.00 inches for width
-	 Choose Sash Squares from the Style drop down 

menu
-	 Tick the Sash border box

•	Borders: 
-	 Select Add
-	 Select 1 from the Selected menu
-	 Select Horizontal for Style
-	 Set the Width at 4.00 inches
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It’s easier than you may think to design a quilt. With 
the Quilter program included in BERNINA Embroidery 
Software 6 you have the tools to design an infinite 
number of quilts combining embroidery, blocks, fabrics, 
and colors. The software is easy to use and will calculate 
the fabric requirements for you, too!

Let’s begin by designing a simple quilt with blocks, 
sashing, and a border. Then we’ll move on to a quilt 
with the blocks set on point, and finally to an original 
design that combines embroidery with patchwork and 
borders.

Version 6 Icons Used in This Lesson

Quilter

Quilt Layout

Library

Paintbrush

Eyedropper

Embroidery 
Window

Send to Back

Learn to Design
with BERNINA 
Quilter Software

by DIANA CARROLL
New Zealand

sof tware
PROJECT

http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://kapitibernina.co.nz/
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After filling all 
of the shapes 
in each block 
with the desired 
fabrics, follow 
the same steps to 
add fabric to the 
sashing strips and 
squares and to 
the borders.

You’ve just designed your first quilt using the Quilter 
program! Save your quilt as Sampler.

Select File > Print Preview and check the various buttons 
to see the finished quilt and how much of each fabric is 
needed.

The finished size 
of your quilt is 
shown in the 
lower right corner 
of the Quilt 
Layout box.

Click OK to create 
your quilt.

Now that your 
quilt layout is 
planned, click OK 
to return to the design window.

Under the Layout button you will find the Library icon, 
which looks like a book. If this is not already selected, 
left click on it to open the Library.

There are three parts to the Library: Blocks, Colors, and 
Fabrics. Click on the Block button to open the Block 
Library. 

Click on the “+” signs next to the block heading to 
reveal the block designs.

Left click on a 
block of your 
choice, then click 
on one of the 
empty squares of 
your quilt grid. 
Continue adding 
blocks in this 
manner until all 
the block spaces 
are filled. (Quilt 

blocks shown are from the Classic Blocks and Applique 
> Dresden Plates folders.)

Click on the Fabric button to open the Fabric Library. 
For the block selection, click on a “+” sign to reveal the 
fabric choices. 

Click on one of the fabrics and then click on a shape 
in one of your blocks to apply the chosen color to it. 
While the tool is still open and that fabric shows in the 
square at the upper right side of the Library, click on all 
the shapes in each block that you want to fill with that 
fabric.

To change to a new fabric, click on your next fabric 
choice and continue filling shapes as desired.

Tip: If you mis-color a segment and need to re-fill it, use 
the Eyedropper tool to select the correct fabric from 
another part of your quilt, then use the Paintbrush tool 
to place the fabric as desired.

Create a Kaleidoscope Quilt
Now that you know the basics, let’s go back to the 
beginning and design a kaleidoscope quilt. It’s easier 
than it looks!

Select File > New Quilt.

Click on the Quilt Layout tool. 

•	Format: Select On Point from the drop-down list

•	Blocks: 	
-	 Select 5 blocks across and 6 blocks down
-	 Select 10.00 inches for the block width and height

•	Sashes
-	 Select None

•	Borders: 
-	 Select Add
-	 Select 1 from the Selected menu
-	 Select Mitered for Style
-	 Set the Width at 4.00 inches

Click OK to create your quilt.

From the Block Library, select the Kaleidoscope block 
from the Eight-Point Stars folder and fill all the squares 
of the quilt. 

Select colors from the Color Library and fill in the blocks 
as you did for the sampler quilt. 
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Tip: Explore patterns within patterns and get a look 
at how the finished quilt will appear. Experiment with 
placing different block patterns side by side – a new 
pattern may emerge!

Add colors to the setting triangles along the outer 
edges and corners of the blocks and to the border. 

Save as Kaleidoscope.

Click on the 
Embroidery Window 
icon (butterfly). An 
embroidery screen will 
open over the top of 
your quilt screen, and 
a small grayed-out 
square will appear in 
the upper left corner 
of your quilt design 
screen.

In the embroidery screen, select File > Insert Design. 
Select a design (I used OESD’s “Flowers… Plus!” 
embroidery collection) to put into your quilt; click Open. 
The design will appear on the embroidery screen, and 
also in the small embroidery square in your quilt design 
window.

Tip: I find it easier to enlarge designs to the appropriate 
size on the embroidery screen, so I can see the size in 
relation to the size of my hoops. Designs can be also be 
enlarged in the quilt design screen; just remember to 
take the size of your hoops into consideration.

Select File > Save and Return. The embroidery screen 
will close.

Click on the small gray embroidery square – the one 
that shows the embroidery design you selected – and 
drag it onto your quilt. Position it wherever you want  
it to be.

Continue in this manner, inserting as many designs as 
desired. If you choose a design and decide not to use 
it, just click Undo. If you’ve already brought it into the 
quilt design screen, click it to highlight it and then press 
Delete on the computer keyboard. 

Tip: Don’t over-fill the quilt; I tend to use the same 
number of designs — or fewer — as there are blocks in 
my quilt.

Move the embroidery designs around until you have 
them in a pleasing arrangement.

Create a Unique Quilt Design
You’ve just learned how to design a quilt with a straight 
set and one set on point. However, with both quilts 
your choices were constrained by the design parameters 
in Quilt Layout and by the set of blocks in the library. 
The two examples above show how you can design 
quilts in Quilter and see how the finished pieces will 
look. With the next part of this lesson, youll learn how 
to design your own quilt or wall hanging that includes 
embroidered blocks and pieced blocks in a unique 
setting arrangement with multiple borders. 

Select File > New Quilt.

Click on the Quilt Layout tool. 

•	Format: Rectangular

•	Blocks: 	
-	 Select 2 blocks across and 3 blocks down
-	 Select 10.00 inches for the width and height

•	Sashes
-	 Select None

•	Borders: 

-	 Select Add two times
-	 Click on the first border to select it
✴	Select the border corner join of your choice
✴	Set the Width for this border at 1.00 inch

-	 Click on the second border to select it
✴	Select the border corner join of your choice
✴	Set the outer border Width at 3.00 inches

Click OK to create your quilt.



Tip: To keep from accidentally selecting and moving 
your embroidery designs, select Edit > Lock Embroidery. 
Embroidery designs cannot be selected, added, or 
deleted when locked. To make changes later, select Edit 
and deselect Lock Embroidery. Applique shapes can be 
locked in the same manner, using Edit > Lock Applique.

The next step is to fill in the gaps. Open the Library 
to pick a fabric or a color. With your fabric/color 
selected and showing in the selection square, use the 
Rectangular Applique tool to click and drag a square or 
rectangle to fill an area of your quilt; left click to set the 
shape.

Tip: To make it easier to precisely place points, select 
View > Grid and select Snap to Grid. You may also want 
to set the grid smaller, perhaps to one-inch squares.

Tip: If the fabric covers the embroidery, select the shape 
and click on the Send to Back icon located at the lower 
left corner or go to Arrange > Send to Back. 

Continue in this manner until all the spaces in the quilt 
are covered. 

Tip: Remember that spaces can be changed in shape 
and size by clicking on the Selection tool, clicking on 
the shape to the changed, and grabbing and moving 
the black “handles.”

Next, make some of the big fabric rectangles into 
smaller patchwork blocks. Select the Rectangular 
Applique tool to draw squares, or use the Draw 
Applique tool to create triangles and other shapes. 
(When using the Draw Applique tool, left click to define 
the shape you want to create; each click will be a point 
or corner.) Press Enter on the computer keyboard to 
create the shape, then press Enter again to change it to 
the fabric or color you have selected.

Tip: Instead of drawing a series of shapes — triangles 
for Flying Geese, for example — draw one shape, then 
Copy and Paste and reposition the copies as desired.

Continue in this manner, filling the spaces with squares 
and triangles to create checkerboard blocks, flying 
geese, etc.

When the blocks have been arranged to your 
satisfaction, add fabric or color to the borders.

Go to File > Print Preview to see the whole quilt, block 
sizes, and how much of each fabric is required for your 
design.

You have completed your first original quilt design using 
the artista Quilter program! Have fun as you continue 
to use the tools in this program to design your own 
quilts.

Diana Carroll
I learned to sew at school  at 
age 11 or 12 but didn’t do 
patchwork and quilting until 
the first of my three children 
was born. I joined the 
local quilt guild, and from 
that guild a small weekly 
quilting group was formed. 
Twenty one years later the 

“Thursday Girls,” numbering 8-10, still meet every 
Thursday and get together for quilting weekends 
three times a year. I had a career in Early Childhood 
Development, and then ten years ago went to work 
for BERNINA New Zealand as a Sales and Training 
Consultant. My husband and I now run Kapiti Coast 
Bernina, a BERNINA store we bought two and a half 
years ago, where we also sell quilting supplies.

I S S U E  1 2  •  7

http://kapitibernina.co.nz/


8  •  T H R O U G H  T H E  N E E D L E  O N L I N E

by ED ROUX

For many years, my “bucket list” has included stitching 
a christening gown employing an extensive variety of 
heirloom sewing techniques. Carol Ahles and Mary Lou 
Nall were two of the first sewing experts who showed 
me how to use a variety of presser feet to successfully 
create heirloom samples. When I felt I had comfortably 
mastered some of the basic heirloom techniques, I 
turned to Martha Pullen and her vast repertoire of 
excellent books and videos to refine and expand my 
mastery of heirloom sewing.

Along the way, with continuing years of experience with 
BERNINA feet and accessories, I was able to develop 
new techniques and “refresh” some old techniques to 
simplify heirloom techniques for quicker, more precise 
results. I am fortunate to be able to choose from my 
collection of superbly designed and crafted BERNINA 
tools, which I employ as “partners” to make my sewing 
projects satisfying and rewarding adventures. I view my 
BERNINA sewing systems, along with all the presser 
feet, accessories and software, as my partners in my 
sewing room.

In this article, and a series of blog posts at BERNINA’s 
WeAllSew.com blog, I’ll guide you through many of the 
techniques I used for my christening gown project to  
re-familiarize you with heirloom techniques you may 
have learned in the past, and to provide you with 
techniques that may be new to you.

he ir loom
SEWING

A Study 
in Heir loom 
Techniques

I chose the BERNINA 830 
Limited Edition sewing 
machine as my main partner 
in this project. However, these 
techniques can be adapted 
to be used on any BERNINA 
sewing machine with similar 
results. Their consistently 
precise stitching ensures 
success for all my sewing 
projects. 

This christening gown, “Christina,” is my original 
design. Embroidery designs are from the Martha Pullen 
Company, Inc.

Supplies
As with all projects, do your best to ensure that you 
have an adequate supply of materials to complete 
your project. However, if you are like me, you’ll find 
that you’re always purchasing extra materials to 
accommodate your evolving creativity. I take this license 
to allow my sewing projects to evolve, achieving the 
best final product and personal satisfaction.

The primary materials used for this christening gown are

•	Fabrics: Swiss Nelona, Swiss Batiste, Organza
•	Trims: French lace, Swiss batiste insertions and beading, 

tatting, satin ribbon, Czechoslovakian glass beads	
•	Threads: Madiera 50 weight cotton Tanne, Madiera 

40 weight rayon, DMC cotton perle, gimp cording

http://www.berninausa.com/product_detail-n2-i355-sUS.html
http://www.berninausa.com/product_detail-n25-i156-sUS.html
https://store.marthapullen.com/c-5-machine-embroidery
http://weallsew.com/
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In addition to presser feet and accessories, sharp, 
new needles are critical to the success of any sewing 
technique. Needles are probably the least expensive 
component of your sewing project, yet they play a 
major role. With that in mind, I change them frequently, 
keeping a 2”-thick binder stocked with all types and 
sizes of needles so I always have the correct needle for 
my project at hand.

For the christening gown I used:
•	Microtex Sharp needles, size 70/10
•	Wing needles, size 120/19 
•	Twin (Double) needles, size 1.6/70

While I used a variety of presser feet and accessories 
in this project that have traditionally been used for 
heirloom sewing, sometimes I simplified techniques, 
opting for alternate accessories, to help streamline 
techniques or improve precision. One such classic 
accessory that I find invaluable is the curiously 
underutilized Cut ‘N Sew Attachment #80 and 
its companion, Foot #90. I used the Cut ‘N Sew 
Attachment for all the techniques that required 
attaching entredeux, entredeux beading, and fancy 
entredeux to flat and gathered batiste, organza, laces, 
and Swiss batiste trim. This attachment reduced a 
normally three-step procedure — (1) straight stitch,  
(2) manually trim, and (3) roll whip — to one admirably 
quick process. It unquestioningly deserves my “Best 
Supporting Role Award” as a complement to any 
BERNINA sewing system.

Traditional Two-Step  
Lace-to-Entredeux Technique
The edges of the lace are placed edge to edge and 
zigzagged together.

Step One

Trim the fabric from one 
side of the entredeux.

Step Two

Set the sewing machine 
for a zigzag with a width 
of 3.0 mm, a length of 
0.9 mm, and the needle 
in the center position. 
Attach Edgestitch Foot 
#10 to the machine. 

Position the lace strip under one side of the foot, with 
the header against the center blade of the foot. Place 
the entredeux under the other side of the foot, with the 
trimmed edge against the blade.

Note: If using baby entredeux, reduce the stitch length 
to 0.7 mm.

Feed the entredeux and 
lace against either side of 
the #10 Foot center blade 
with a light touch so that 
the needle swings in and 
out of the entredeux holes 
as it zigzags the two edges 
together. Stitch.entredeux

French for “between two,” a decorative strip of 
embroidered holes that also adds strength to the 
seam between lace and fabric, fabric and fabric, etc. 

Entredeux Varieties: (1) baby entredeux, (2) fancy entredeux, 
(3) standard entredeux, (4) entredeux beading, (5) Swiss 
insertion with entredeux edging, (6, 7) Swiss beading with 
entredeux edging

If using a BERNINA system with 9 mm stitch 
capabilities, replace the 9 mm stitch plate with a 5.5 
mm stitch plate. The 5.5 mm stitch plate provides 
better support for fine fabrics and trims and works 
together with 5.5 mm presser feet to form the 
intricate stitching used in heirloom sewing.

Finished attached 
lace to entredeux

http://www.berninaneedles.com/_upload/INSWE0234.pdf
http://www.berninausa.com/product_detail-n25-i156-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html
http://www.berninausa.com/product_detail-n26-i79-sUS.html
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Traditional Three-Step  
Fabric-to-Entredeux Technique 
The fabric and entredeux are stitched together, the 
seam allowances trimmed, and the raw edges rolled 
and whipped together.

Do not trim the fabric from the entredeux.

Step One

Set the sewing machine for a zigzag with a width of  
3.0 mm, length of 0.9 mm, and the needle in the center 
position. Attach Edgestitch Foot #10 to the machine. 

Place the fabric and entredeux right sides together. 
Position them under 
the presser foot with 
the entredeux on top 
and the right edge of 
the entredeux beading 
against the blade in the 
center of the foot. Stitch 
a straight line along 
the right edge of the 
entredeux.

Step Two

Trim seam allowances to approximately 1/8”.

Step 3

Set the sewing machine for a zigzag with a width of  
3.0 mm, length of 0.9 mm, and the needle four “clicks” 
to the right. Attach Buttonhole Foot #3 to the machine. 

Position the seamed edge 
of the entredeux and 
fabric under the presser 
foot so the needle will 
fall into the entredeux 
holes on the left swing 
of the zigzag. Stitch. A 
rolled edge will be formed 
within the groove in the 
sole of the foot. 

To use the same technique for joining gathered fabric to 
entredeux, gather the fabric and pin the entredeux and 
fabric together before stitching.

Cut ‘N Sew One-Step  
Lace-to-Entredeux Technique
The entredeux and fabric edges are joined, trimmed, 
and finished in one step!

Do not trim the seam allowance from the entredeux.

Set the sewing machine for a zigzag with a width of  
3.0 mm, a length of 0.9 mm, and the needle four 
“clicks” to the right. Attach Cut ‘N Sew Attachment 
#80 and Foot #90 to the machine. 

Place the lace and 
entredeux right sides 
together. Holding the 
beginning of both 
pieces in one hand, cut 
a ½”-long slit 1/8” away 
from the left side of the 
entredeux beading. 

To start the process 
of attaching and 
trimming the 
entredeux and 
fabric, feed the  
½”-long slit 
between the upper 
and lower knives 
of the Cut ‘N Sew 
Attachment.

Stitch, feeding the entredeux and fabric so there is a 
consistent 1/8”-wide margin of fabric between the right 
edge of the entredeux and the upper knife of the Cut 
‘N Sew Attachment. If you follow this critical step, the 
Cut ‘N Sew Attachment will expertly trim the fabric 
edges before the entredeux and fabric are joined, and 
a rolled edge will form in the groove of the presser foot 
sole. As you gain confidence in this one-step technique, 
you may find that you can skillfully complete this one 
step at full stitching speed. 

Finished 
attached  
entredeux

http://www.berninausa.com/product_detail-n25-i156-sUS.html
http://www.berninausa.com/product_detail-n25-i156-sUS.html
http://www.berninausa.com/product_detail-n25-i156-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html
http://www.berninausa.com/product_detail-n25-i140-sUS.html
http://www.berninausa.com/product_detail-n25-i55-sUS.html
http://www.berninausa.com/product_detail-n25-i55-sUS.html
http://www.berninausa.com/product_detail-n25-i55-sUS.html
http://www.berninausa.com/product_detail-n25-i156-sUS.html
http://www.berninausa.com/product_detail-n25-i156-sUS.html


Ed Roux
Ed Roux began 
teaching himself 
sewing at age 10 
after being intrigued 
with how flat pieces 
of fabric evolved 
into 3-dimensional 
garments. Ed first 
learned about the 
BERNINA brand in 
his early 20’s when a 
co-worker recommended that he buy a BERNINA if 
he was interested in doing “serious” sewing. That 
recommendation stayed on the forefront of his mind 
until he was able to purchase his first BERNINA, 
an artista 180E. He now has four BERNINA sewing 
machines, plus BERNINA Embroidery Software 6, 
that he utilizes as extensions of his analytical and 
artistic skills. In that regard, Ed strives to ensure his 
next project is always more challenging than his last. 

Ed currently works for a major aerospace company as 
an Information Technology Project Manager. Ed has 
a Computer Science Bachelor’s degree and an MBA 
from Pepperdine University along with business and 
technical certificates from the University of Oxford, 
University of Antwerp, Carnegie Mellon and the 
University of California. He is also a certified Project 
Manager Professional (PMP). Ed has taken advanced 
pattern making and gown draping from LA Trade 
Tech. He has a son in his late 20s.

Joining lace to 
entredeux.

View from the 
back of the 
machine

Joining fabric 
(Swiss insertion) to 
entredeux.

Completed join 
(right side).

Joining gathered fabric to entredeux.

For additional heirloom sewing techniques,  
visit www.WeAllSew.com. In the next issue of  
Through the Needle ONLINE I’ll go over some tips and 
tricks for embroidering heirloom-stitched garments.

Completed join 
(wrong side).

I S S U E  1 2  •  1 1

http://www.berninausa.com/product_detail-n25-i156-sUS.html
http://www.berninausa.com/product_detail-n25-i156-sUS.html
http://www.berninausa.com/product_detail-n25-i156-sUS.html
http://www.throughtheneedle.com
http://weallsew.com/
http://www.berninausa.com/product_overview-n3-sUS.html
http://www.berninausa.com/product_detail-n6-i293-sUS.html
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by LINDA WENTURINE

Supplies
•	OESD Retro Birds embroidery collection #21001
•	BERNINA Embroidery Software 6 or Artlink 6 (optional)
•	11/3 yards textured black silk (2/3 yard for each pillow)
•	3 yards of HTC Armo Weft or Sof-Knit fusible black 

interfacing
•	Two 22”-long invisible zippers
•	Fiberfill (for fan pillow)
•	OESD Ultra Clean & Tear stabilizer
•	505 Temporary Adhesive Spray
•	Isacord thread colors #0108, 2160, 0150, 2153, 0105, 

0345
•	Black construction thread
•	Embroidery needles, size 75/11
•	Universal needles, size 80/12
•	Target stickers
•	Erasable fabric marker
•	Hand-sewing needle
•	Additional supplies for square pillow:

-	 Dritz Pillow Corner Template
-	 Jewel button
-	 18” square pillow form

•	Additional supplies for fan pillow:
-	 Nifty Notions “Cut for the Cure” 22.5° Wedge Ruler
-	 ¾ yard braided cord with lip 
-	 Matching tassel
-	 Sharp craft knife

•	Reverse Pattern Foot #1/1C/1D
•	Bulky Overlock Foot #12/12C
•	Invisible Zipper Foot #35

These two pillows were created by combining 
design elements from the BERNINA Exclusive 
“Retro Birds” #21001 embroidery collection.  
Tail feathers were arranged to form a large 
flower wreath and also combined with a leaf 
motif to form a whimsical flower stem. Stitched 
on textured black silk with hues of pink and 
gray, they remind me of Paris in the springtime. 
A jeweled button and simple tassel add just the 
right finishing touches.

Tail 
Feathers 

Pillows

embroide ry
PROJECT

http://www.berninausablog.com/linda-wenturine
http://www.berninausa.com/webautor-data/798/BERNINA-RetroBirds-21001.pdf
http://www.berninausa.com/webautor-data/798/BERNINA-RetroBirds-21001.pdf
http://www.berninausa.com/product_detail-n6-i293-sUS.html
http://www.berninausa.com/product_detail-n6-i325-sUS.html
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HT88002
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=1725B
http://www.brewersewing.com/bqss_consumer/productdetail.asp?item=HBT17-15
http://www.embroideryonline.com/products/ItemDetail.aspx?ItemCodeID=321
http://www.brewersewing.com/bqss_consumer/productdetailvariant.asp?item=2922-%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20
http://www.berninaneedles.com/_upload/INSWE0234.pdf
http://www.dritz.com/brands/showcase/details.php?ITEM_NUM=44431
http://www.brewersewing.com/bqss_consumer/productmain.asp?STRING=cut+for+the+cure&category=
http://www.berninausa.com/product_detail-n25-i136-sUS.html
http://www.berninausa.com/product_detail-n25-i141-sUS.html
http://www.berninausa.com/product_detail-n25-i161-sUS.html
http://www.dzgns.com/shopping_cart/index.php?main_page=product_info&products_id=505
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Mark the center of 
each design with 
a target sticker or 
erasable marking pen. 

Prepare the Fabric
Fuse the interfacing to the wrong side of the silk piece 
following the manufacturer’s directions.

Square Pillow

•	Cut one 24” square for the pillow front
•	Cut one 18” square for the pillow back

•	On the pillow right side of the pillow front, draw an 
18” square in the middle.

Tip: Use the 18” fabric square that was cut for the 
pillow back as a guide for marking the pillow front.

Fan Pillow

•	Cut four 11” x 16” rectangles for the pillow front
•	Cut one 18” square for the pillow back

Print the Embroidery Templates
Open the Retro Birds design collection in BERNINA 
Embroidery Software 6. Modify the designs as directed 
below and print the following templates:

Square Pillow

•	#21001-05 – Print one template

•	#21001-05 – Reduce to 55% and Mirror Image Left/
Right; print one template

•	#21001-05 – Reduce to 70%; print five templates (for 
wreath)

Tip: If using BERNINA Embroidery Software 6, open 
design #21001-05, reduce to 70%, rotate 20°, and click 
on the Wreath tool (set at 5).

Fan Pillow

•	#21001-19 – Reduce to 70%; print one template

•	#21001-09 – (Flower A) Reduce to 70%, rotate 95°, 
mirror image left/right, and reduce width to 80%; 
print one template

•	#21001-04 – (Flower B) Reduce to 70%, rotate 45°, 
mirror image left/right; print one template

Stitch the Embroidery
Square Pillow

Arrange the 
templates as 
shown. 

Hoop the fabric and 
align the hoop so the 
needle is at the center 
of the design. Remove 
the target sticker and 
embroider the design. 

Repeat until all designs 
are stitched.

Fan Pillow

Use the templates to lay out the designs as shown, 
or combine, scale, and rotate the designs on your 
embroidery machine screen. 

Motif A Motif B

Mark the center of each design with a target sticker or 
erasable marker. 

Hoop the fabric and align the hoop so the needle is in 
the center of the target sticker. Remove the sticker and 
embroider the design. Stitch two Motif A and two  
Motif B designs.
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Construct the Pillows
Square Pillow

Trim the pillow front to 18” square, centering the 
embroidery.

Place the pillow back and front right sides together.

Following the instructions included with the Dritz Pillow 
Corner Template, cut around each corner through both 
layers. This will help fill the corners of the pillow cover 
so they don’t stick out.

Following the instructions included 
with the Invisible Zipper Foot #35, 
insert the invisible zipper along one 
edge of the pillow-cover front.

Finish the seams at the each end 
of the zipper using Bulky Overlock 
Foot #12/12C.

Open the zipper partway and place the pillow-cover 
front and back right sides together. Using Reverse 
Motion Foot #1/1C/1C with a 3/8”-wide seam 
allowance, stitch the remaining three edges together. 

Turn the pillow cover right side out through the zipper 
opening.

Hand-stitch a jeweled button in the center of the 
embroidered wreath.

Insert the pillow form and close the zipper.

Fan Pillow

Center the wedge 
ruler over each motif 
with the 2½” line 
touching the base of 
the stem. Trim along 
all edges of the ruler.

Using Reverse Motion 
Foot #1/1C/1C with 
a 3/8”-wide seam 
allowance, sew the 
wedges together 
along their long edges to 
form a fan. Press the seam 
allowances open.

With right sides together, 
place the fan on the 18” 
square for the back, smooth 
into place, and pin. Trim 
the square to match the fan 
shape and then trim both 
layers so the upper edge of 
the fan is a smooth curves.

Sew the braided trim to the right side of the pillow 
front, aligning the lip of the cord with the edge of the 
fabric. Stitch close to the trim using Bulky Overlock  
Foot #12/12C.

Following the 
instructions included 
with Invisible Zipper 
Foot #35, insert the 
invisible zipper along 
one straight side of the 
pillow cover.

Stitch the remaining 
straight edges together 
with a 3/8”-wide seam 
allowance. Open the zipper partway and stitch the 
curved edges together with a 3/8”-wide seam allowance. 
Do not sew the small fan base seam yet and do not 
turn the pillow cover right side out yet.

Place the tassel inside the pillow cover, and slip the 
hanging cord out through the unstitched base of the 
fan. Stitch the seam, securing the tassel in place.

Turn the pillow cover right side out.

Using a sharp craft 
knife, lightly score 
along the center 
of the flower buds 
to create “velvet” 
stitching. Rub the 
stitches with your 
finger to spread the 
threads. 

Stuff the pillow with fiberfill and close the zipper.

BERNINA Educational Webinars
...a new way to expand your sewing horizons
Have you heard the buzz? BERNINA offers a wide 
variety of FREE Educational Webinars each month. 
Join BERNINA’s on-line classroom to learn the latest 
tips and tricks on topics ranging from the BERNINA 
8 Series to Embroidery Software to Cutwork and 
more! Sign up at www.berninausa.com to receive 
BERNINA Webinar Announcements via email, and 
visit our home page for the latest webinar news.

http://www.berninaUSA.com
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I made this cute scarf out of a silk dupioni dress that I bought at 
the consignment store for $5! All with the help of a gathering foot 
and my serger. 

It’s so simple! Cut the dress into 6½”-wide strips, then serge them 
together, end-to-end, to make a really long strip about 120” in 
length. You can use a regular overlock stitch, but a rolled edge 
looks nice from both sides. If the edges are a bit uneven, don’t 
worry – you’ll trim them in the next step.

by TIMMESA EADS

easy
SEWING

Timmesa Shrader Eads 
Timmesa Shrader Eads received her first BERNINA as 
a gift from her parents, Don and Sue Shrader, when 
she was 8 years old. That trusty 801 sewing machine 
still sits next to her artista 640E. Proud to follow in 
their footsteps, she works with them to run Creative 
Sewing Machines in Mt. Airy, NC. 

Timmesa teaches ”Sew Easy to be Green” Seminars, 
with sustainable living in mind, and plans a “Sew 
Fit” series for fall to keep everyone sewing and 
healthy. In addition to teaching and working with 
customers, she is the shop’s BERNINA-certified 
technician. 

Timmesa is a mother of three and along with her 
husband is very active in the local community. She 
helped establish the Rosy Cheeks 5K Run/Walk for 
children’s toys, raised 
$2900 for Autism Speaks 
(in part by raffling one of 
her quilts), and ran the 
New York City Marathon 
in November 2010 as an 
Autism Speaks-sponsored 
athlete.

www.creativesewing.com

Roll hem all four sides of the strip. 
To secure the thread ends, dab 
a bit of seam-sealant on the 
corners, let it dry, and then 
clip off the thread tails.

Put a gathering foot  
(I used BERNINA Gathering 
Foot #16) on your sewing 
machine and set the stitch 
length to 5mm. Stitch right 
down the center of the 
strip to gather it, then go 
over the stitching with 
a regular straight stitch 
and foot so the gathers 
will hold. Done!

Upcycled 
Dress Scarf

http://www.berninausa.com/product_overview-n5-sUS.html
http://www.berninausa.com/product_detail-n25-i58-sUS.html
http://www.berninausa.com/product_detail-n25-i58-sUS.html
http://www.berninausa.com/product_detail-n3-i24-sUS.html
http://www.creativesewing.com
http://www.creativesewing.com


basic
SEWING

BERNINA 350

Cross-Hatching
Thread the sewing machine with red thread in the 
needle and bobbin.

Using the chalk marker and quilter’s ruler, mark a line 
3” in from both long edges of the denim rectangle. 
Draw a diagonal line from one line to the other 
between the two lines.

Thread Case

Supplies
•	BERNINA 350 Sewing Machine
•	One 12” x 22” rectangle of black denim (outside)
•	One 12” x 22” rectangle of tear-away stabilizer
•	One 12” x 22” rectangle of red Benartex cotton 

batik fabric (or your favorite color)
•	One 12” x 22” rectangle of fusible interfacing
•	4 yards (141”) of ¾”-wide webbing
•	2 yards (70”) 2½”-wide straight binding strips
•	Black thread
•	Red thread (or thread to match your lining fabric)
•	Three 12”-long black zippers
•	Sew-in label (optional) 
•	Three 5” x 12” rectangles of clear vinyl
•	Chalk marker
•	Quilter’s ruler
•	Size 80/12 Universal needles
•	Hand-sewing needle (optional)
•	BERNINA 350 Sewing Machine
•	Zipper Foot #4
•	Embroidery Foot #6 or Open Embroidery Foot 

#20/20C/20D or Clear Embroidery Foot #34
•	Walking Foot #50 with Center Guide

Play with the decorative stitches on the  
BERNINA 350 as you create this super-handy 
thread case. Use it to organize your thread 
collection, then simply roll it up for storage or  
to carry to classes and sewing retreats. 

by JULIE VECK

BERNINA National Sewing 
Promoter, New Zealand
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http://www.berninausa.com/product_detail-n2-i318-sUS.html
http://www.berninausa.com/product_detail-n2-i318-sUS.html
http://www.berninausa.com/product_detail-n2-i318-sUS.html
http://www.berninausa.com/product_detail-n2-i318-sUS.html
http://www.berninausa.com/product_detail-n25-i137-sUS.html
http://www.berninausa.com/product_detail-n25-i138-sUS.html
http://www.berninausa.com/product_detail-n25-i283-sUS.html
http://www.berninausa.com/product_detail-n25-i283-sUS.html
http://www.berninausa.com/product_detail-n25-i290-sUS.html
http://www.berninausa.com/product_detail-n25-i62-sUS.html
http://www.bernina.co.nz/
http://www.brewersewing.com/bqss_consumer/productmain.asp?STRING=cut+for+the+cure&category=
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Place the rectangle of tear-away stabilizer under the 
denim rectangle.

Select stitch #81 (the feather stitch). Stitch along the 
marked diagonal line. Stitch a second diagonal line, 
stitching across the denim while aligning the walking 
foot guide with the stitched line. Continue stitching 
diagonal lines until the entire center section is covered.

Draw a line perpendicular to the stitched lines. Stitch 
along this line, then stitch additional lines, creating a 
cross-hatch design across the rectangle. Continue until 
the entire center section is stitched as shown.

Pin the join of the handle on the pinned ¼ mark, and 
the ½ mark of the handle on the opposing ¼ mark. 
Pin the rest of the handle into place, overlapping at the 
center and leaving 1” free along the top edge. Stitch 
into place, down and across each strip, stopping and 
starting at the red marks on the diagram. 

Handle
Cut the webbing into:
•	Six 12” lengths
•	Two 11” lengths
•	One 47” length

Overlap the short ends of the 47” length by 1”. Zigzag 
the ends together to create a ring of webbing that will 
become the thread case handles. With the join as the 
first mark, divide the webbing ring into four equal parts 
and mark with pins or chalk.

Fold the denim in half, short end to short end with 
wrong sides together, and mark with pins at the fold. 
Fold one side in half again and mark with pins.

Thread the machine with black thread in the needle 
and bobbin. Starting at the center mark, pin the 11” 
lengths of webbing over the edge of the cross-hatch 
stitching. Attach the Center Guide to Walking Foot #50 
and remove the quilting guide. Set the needle position 
2-3 steps to one side. Aligning the edge of the webbing 
with the center guide of the foot, stitch along both 
edges of the webbing and across the short ends.

Stitch Recipes
Draw a line ¼” from each long edge; this marks the  
¼” seam allowance for assembling the thread case. 
Draw a center line down each of the unembellished 
areas beyond the crosshatching, between the webbing 
and the ¼” seam allowance.

Thread the needle and bobbin with red thread. Stitch 
the following lines:

Right Side

•	Row 1: Stitch along the center chalk line using stitch 
#38, the satin stitch ”football”

•	Rows 2 & 3: Beginning at the top (the with the handle), 
sew lines of stitch #59, the satin stitch ”arrowhead,” 
along both sides of the center stitched lines

•	Rows 4 & 5: Beginning at the top, sew lines of stitch 
#6 (the triple straight stitch), along the outer edges of 
the previous stitching

Left Side:

•	Row 1: Stitch along the center chalk line using stitch 
#62, the ladder stitch

•	Rows 2 & 3: Beginning at the top, sew lines of stitch 
#76, the four-petal flower stitch, along both sides of 
the center stitched lines

•	Row 4: Beginning at the top, sew a line of stitch 
#44 (the ragged-edge satin stitch) to the right of the 
previous stitching

•	Row 5: Beginning at the bottom, sew lines of stitch 
#44 to the left of the previous stitching

http://www.berninausa.com/product_detail-n25-i62-sUS.html


Pockets
Fold one clear vinyl rectangle in half lengthwise and 
crease the fold with something hard, such as the handle 
of your scissors. Open the vinyl and center the zipper on 
this crease.

Attach Zipper Foot #4 to the machine, move the needle 
all the way to one side, and thread the needle and 
bobbin with black thread. Stitch along one side of the 
zipper, with the edge of the foot along the zipper teeth 
and the needle stitching along the outer edge of the 
zipper tape. Move the needle position all the way to the 
other side of the foot and stitch the second side of the 
zipper in place in the same manner.

Turn the vinyl rectangle upside down and cut away the 
vinyl between the two lines of stitching to release the 
zipper.

Repeat for the remaining two pockets.

Attach Walking Foot #50 to the machine and move the 
needle 2-3 steps from center. Place a 12”-long piece of 
webbing on top of the vinyl edge, overlapping the edge 
about ¼”. Stitch along the inner edge of the webbing 
(the outer edge will be stitched when attaching the 
pocket). Repeat for the remaining pocket edges.

Final Steps
Fuse the interfacing to the wrong side of the cotton 
lining fabric following the manufacturer’s instructions.

Place the lining fabric and stitched denim panel wrong 
sides together; pin.

With the denim panel on top, stitch all the way around 
the thread case using a ¼”-wide seam allowance. (You 
can trim these edges later if needed.)

Fold the thread case in half with the lining facing out; 
mark the fold at both ends, then draw a line connecting 
them.  

Place one pocket with the zipper over the marked 
center line. Decide how much “give” you would like in 
your pocket. I placed spools of thread underneath as a 
guide. Pin the pocket into place through the webbing. 
Stitch along the outer edges of the webbing to secure 
the pocket in place. Be careful not to stitch through the 
handles!

Repeat for the two remaining pockets, spacing them 
evenly on each side of the case.

Tip: Keep all the zipper tabs at the same side of the 
thread case.

Stitch the pocket ends in place along the edges of the 
case, making gussets by taking a tuck in the vinyl under 
each end of the zipper. Be sure to open the zipper when 
stitching at the tab end.

Trim the edges evenly on all sides of the rectangle.

If desired, stitch a label at the handle end of the case.

Fold the binding in half, wrong sides together, press. 

Turn under ½” at the starting end of the binding strip. 
Beginning at the center of one long edge, stitch the 
binding to the lining side of the thread case using a  
¼”-wide seam allowance. Lap the end of the binding 
under the fold at the beginning.

Fold the binding to the denim side of the thread case 
and hand-stitch in place along the inner fold.

Tip: Instead of stitching the binding in place by hand, 
select a decorative stitch (such as feather stitch #81) 
and sew along the inner edge of the binding from the 
denim side, with red thread in the needle and bobbin.

Julie Veck
I was exposed to the sewing 
industry at a young age 
through the passion of my 
Mum. Sewing was a lifestyle 
while I was growing up, and 
now I have made BERNINA my 

life’s career. Fifteen years ago I started working 
for my local BERNINA store; in 2006 BERNINA 
New Zealand appointed me as a Sewing & 
Training Consultant; and then in 2009 I became 
the National Sewing Promoter for New Zealand, 
teaching BERNINA Sewing Centre owners, staff, 
teachers, and customers. I am passionate about 
new technology and enjoy teaching all aspects of 
sewing, dressmaking, thread artistry, embroidery, 
and software.
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Tips & Tricks
•	Before loading cords into the foot, tie them 

together at one end to make them easier to handle.

•	Depending on the desired look, use contrasting or 
matching thread to couch the cords in place.

•	To draw attention to the couching thread as well 
as the couched cords, use a contrasting embroidery 
thread in the needle. 

•	To emphasize the couched cords rather than the 
couching thread, use clear or smoke monofilament 
in the needle.

•	When using thin cords or threads, try combining 
several together in one groove.

•	For an open effect, space cords out, leaving an 
empty groove between them.
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Designed for couching narrow cords side-by-side, BERNINA’s Cording  
Feet #22 and #25 have grooves in the front of the foot for holding cords 
— such as embroidery floss, perle cotton, or heavy decorative threads —  
in place as they move through the foot and under the needle.

Foot #22 has three grooves and Foot #25 has five smaller grooves. An 
extra thread slot at the side makes it easy to place cords in the grooves 
without having to thread them directly through the opening in front. A 
black, hinged “door” at the front of the foot swings into place over the 
cords, holding them in place in the grooves.

Cording Feet #22 and #25
by SUSAN BECK

accessory

Loading Cording Foot #22 with three 
strands of embroidery floss.

Couching 
1.	 the act or a person or thing that couches.

2.	 a method of embroidering in which a thread, 
often heavy, laid upon the surface of the 
material, is caught down at intervals by stitches 
taken with another thread through the material.

3.	 work so made.

Anatomy
The soles of these feet 
are very similar to those 
of Open Embroidery 
Foot #20/20C/20D and 
Clear Embroidery Foot 
#39/39C/39D. They each 
have a wedge-shaped 
indentation that allows 
the couched cords to 
feed easily under the 
foot as you sew. 

grooves

needle 
opening

opening 
for cords

needle 
thread 
escape

indentation

Source: Dictionary.com

SPOTLIGHT

http://weallsew.com/author/susanbeck/
http://www.berninausa.com/product_detail-n25-i236-sUS.html
http://www.berninausa.com/product_detail-n25-i236-sUS.html
http://www.berninausa.com/product_detail-n25-i236-sUS.html
http://www.berninausa.com/product_detail-n25-i236-sUS.html
http://www.berninausa.com/product_detail-n25-i63-sUS.html
http://www.berninausa.com/product_detail-n25-i148-sUS.html


Download Issues 1-12 PLUS bonus files at:

www.throughtheneedle.com

previous  
issues
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The Last Word
A sneak peek at what’s coming in  
Through the Needle ONLINE, Issue #13:

CutWork Snowflake Quilt
Cutting and appliquéing all the 
little pieces for this snow-bound 
quilt would be a daunting task 
without the assistance of the 
BERNINA CutWork Software and 
Accessory! 

Until August ...
What have you been sewing? We hope this issue of 
Through the Needle ONLINE has inspired you to try 
something new and make your own adaptations of 
our projects. We love seeing your creations; send 
e-mail and photos to jo@berninausa.com.

Quick Links
These are the main links featured in this issue; 
see the articles for links to specific products, 
projects, and technique information. Please visit 
our sponsors and contributors for more inspiration, 
information, and stitching fun!

•	www.throughtheneedle.com 
•	www.berninaUSA.com 
•	www.WeAllSew.com
•	www.benartex.com
•	www.embroideryonline.com 
•	www.bernina8series.com/EN/
•	www.facebook.com/berninausa
•	www.rickytims.com/seminars
•	www.bernina.co.nz
•	http://kapitibernina.co.nz
•	https://www.facebook.com/pages/Creative-

Sewing-Machines-Inc/153529831362924

July 2012 Special
See your way clearly
The 2mm channel under the front 
of Clear Appliqué Foot #23 allows 
precision placement of narrow satin 
stitching for appliqué and other 
techniques. Add the Magnifying 
Glass Set to your BERNINA sewing 
machine for maximum viewing 
power and control.  
For July 2012 only, get 25% OFF 

both the BERNINA 
Appliqué Foot #23 and 
the BERNINA Magnifying 
Glass Set. Accessories 
may be purchased 
separately or together.
Offer good July 2012 at participating 
BERNINA dealers in the United 
States. Coupon may not be 
combined with any other offer.

Magnifying 
Glass Set

25% OFF

Appliqué  
Foot #23

June 2012 Special
Embellish with ease
Attach 3 mm piping, strung 
pearls or beads to clothing, craft, 
or home decorating projects. 
This foot is also designed to 
stitch bulky sweater knits and 
accomodate uneven layers or 
irregular shapes with ease.
For June 2012 only, get 25% OFF 
the BERNINA Bulky Overlock Foot 
#12 and #12C.
Offer good June 2012 at participating BERNINA 
dealers in the United States. Coupon may not be 
combined with any other offer.

Bulky Overlock  
Foot #12/12C

25% OFF
Spanish-Hemstitched Shawl
A super-easy project featuring the new BERNINA 
Spanish Hemstitch Foot/Attachment #47. It takes 
longer to decide on a color than to stitch the project!
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